Reklama
Strona 306 z 311 PierwszaPierwsza ... 206256296304305306307308 ... OstatniaOstatnia
Pokazuje wyniki od 3,051 do 3,060 z 3106

Temat: Zestawy komputerowe i podzespoły bazowe

  1. #3051
    Avatar cowboy
    Data rejestracji
    2005
    Posty
    6,520
    Siła reputacji
    19

    Domyślny

    poki co masz tylko procka, tak?
    @Xemronn ;

  2. #3052

    Definitely not a rapist Xemronn jest teraz offline
    Avatar Xemronn
    Data rejestracji
    2009
    Wiek
    25
    Posty
    1,209
    Siła reputacji
    11

    Domyślny

    dokładnie tak
    @cowboy ;

  3. Reklama
  4. #3053
    Avatar cowboy
    Data rejestracji
    2005
    Posty
    6,520
    Siła reputacji
    19

    Domyślny

    2669 - lista produktow nr 468773 - Sklep komputerowy - x-kom.pl

    @Xemronn ;
    2669zl ze wszystkim lacznie, razem z grafika

  5. #3054
    Avatar daniello1337
    Data rejestracji
    2013
    Położenie
    Poznań
    Posty
    127
    Siła reputacji
    7

    Domyślny

    Meh, kupowanie nowej 580 jak za tą samą kasę można wyrwać 1070 z gwarancją

  6. #3055
    Avatar cowboy
    Data rejestracji
    2005
    Posty
    6,520
    Siła reputacji
    19

    Domyślny

    Cytuj daniello1337 napisał Pokaż post
    Cytat został ukryty, ponieważ ignorujesz tego użytkownika. Pokaż cytat.
    Meh, kupowanie nowej 580 jak za tą samą kasę można wyrwać 1070 z gwarancją
    no mozna, pewnie. caly zestaw mozna z uzywek zlozyc jakies 1/3 taniej :p

  7. #3056
    Avatar Pyroflames
    Data rejestracji
    2009
    Posty
    1,960
    Siła reputacji
    12

    Domyślny

    Siemka, mam zasilacz Antec VP500PC 500W, zaczął strasznie głośno działać - chyba już dokonuje żywota.
    Totalnie się na tym nie znam i nie wiem jaki kupić żeby było ok i pasował. Pomożecie? :P

    Czy ten będzie okej?
    SILENTIUMPC Zasilacz Elementum E 2 550W ATX 80+ 9035714370 - Allegro.pl
    Ostatnio zmieniony przez Pyroflames : 26-03-2020, 17:09

  8. #3057
    Avatar Okoo140
    Data rejestracji
    2009
    Posty
    208
    Siła reputacji
    11

    Domyślny

    Co może być nie tak jak na płycie ASUS Z170 PRO GAMING pamięci te:

    Corsair Vengeance LPX, DDR4, 16 GB,3200MHz, CL16 (CMK16GX4M2B3200C16R) w Morele.net

    Działają, a drugie praktycznie identyczne nie chcą odpalić ?

    Corsair Vengeance LPX, DDR4, 8 GB,3000MHz, CL15 (CMK8GX4M2B3000C15) w Morele.net

    Tylko obie kości, czerwona i czarna są 4GB. Oba ramy sprawne na innym PC.

  9. #3058
    Avatar cowboy
    Data rejestracji
    2005
    Posty
    6,520
    Siła reputacji
    19

    Domyślny

    Cytuj Pyroflames napisał Pokaż post
    Cytat został ukryty, ponieważ ignorujesz tego użytkownika. Pokaż cytat.
    Siemka, mam zasilacz Antec VP500PC 500W, zaczął strasznie głośno działać - chyba już dokonuje żywota.
    Totalnie się na tym nie znam i nie wiem jaki kupić żeby było ok i pasował. Pomożecie? :P

    Czy ten będzie okej?
    SILENTIUMPC Zasilacz Elementum E 2 550W ATX 80+ 9035714370 - Allegro.pl
    troche tanszy Zasilacz SILENTIUMPC Vero L2 Bronze 500W 8226725613 - Allegro.pl
    i troche drozszy SilentiumPC Vero M2 600W 80Plus Bronze Modular 7375789713 - Allegro.pl

    Cytuj Okoo140 napisał Pokaż post
    Cytat został ukryty, ponieważ ignorujesz tego użytkownika. Pokaż cytat.
    Co może być nie tak jak na płycie ASUS Z170 PRO GAMING pamięci te:

    Corsair Vengeance LPX, DDR4, 16 GB,3200MHz, CL16 (CMK16GX4M2B3200C16R) w Morele.net

    Działają, a drugie praktycznie identyczne nie chcą odpalić ?

    Corsair Vengeance LPX, DDR4, 8 GB,3000MHz, CL15 (CMK8GX4M2B3000C15) w Morele.net

    Tylko obie kości, czerwona i czarna są 4GB. Oba ramy sprawne na innym PC.
    ciezko powiedziec, moze to byc walnieta plyta, moze to byc walniety procek, albo sam ram. sprobuj przedmuchac banki pamieci sprezonym powietrzem bo takie problemy sa z reguly z powodu jakiegos kurzu w banku + po zmianie kosci odlacz komputer kompletnie od zasilania i wyjmij na 10 sekund baterie cmos, wloz baterie, podlacz prad i wtedy sprobuj odpalic.

  10. #3059
    Avatar Okoo140
    Data rejestracji
    2009
    Posty
    208
    Siła reputacji
    11

    Domyślny

    Cytuj cowboy napisał Pokaż post
    Cytat został ukryty, ponieważ ignorujesz tego użytkownika. Pokaż cytat.
    ciezko powiedziec, moze to byc walnieta plyta, moze to byc walniety procek, albo sam ram. sprobuj przedmuchac banki pamieci sprezonym powietrzem bo takie problemy sa z reguly z powodu jakiegos kurzu w banku + po zmianie kosci odlacz komputer kompletnie od zasilania i wyjmij na 10 sekund baterie cmos, wloz baterie, podlacz prad i wtedy sprobuj odpalic.
    Właśnie strasznie dziwna sytuacja bo pożyczyłem jeszcze od kumpla Corsair Vengeance RGB PRO 3200 i one działają bez problemu, same czy z moim czerwonym. U niego na B450 GAMING PLUS MAX działa bez problemu mój czerwony+czarny, czy sam czarny. A u mnie działają rożne kombinacje z tych ramów, tylko jak w jakimkolwiek slocie znajdzie sie czarny to nie jestem w stanie nawet zobaczyć startówki BIOS-a. Czy jest z innymi czy sam widzę tylko czarny ekran. Mam takiego wielkiego pecha że cała rodzina kości działa a ta sztuka nie ?

    P.S. Bios też cały resetowałem itp.

  11. #3060
    Avatar cowboy
    Data rejestracji
    2005
    Posty
    6,520
    Siła reputacji
    19

    Domyślny

    mozecie sprawdzic pojedynczo te czarne kosci memtestem, zeby sprawdzic czy cos z nimi jest nie tak, bedziesz wtedy wiedzial przynajmniej gdzie dalej szukac problemu


Informacje o temacie

Użytkownicy przeglądający temat

Aktualnie 1 użytkowników przegląda ten temat. (0 użytkowników i 1 gości)

Zakładki

Zakładki

Zasady postowania

  • Nie możesz pisać nowych tematów
  • Nie możesz pisać postów
  • Nie możesz używać załączników
  • Nie możesz edytować swoich postów
  •